Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: see my first installation !

see my first installation ! 2 years 3 months ago #833

  • passionxm
  • passionxm's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Hello,
I'm developping a website with joomla 2.5 tool.
I was looking for a new way to present articles on a page. I found your EVO frontpage module.
I installed it easily, but I got an issue !!! A part of the 2th row disappears !!!
As you can see here.
Have you an idea to correct this problem ?
Thank you for yout answer, and many thanks for your work
The administrator has disabled public write access.

see my first installation ! 2 years 3 months ago #834

  • passionxm
  • passionxm's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
To day I make a new installation. And now it is impossible to show more than a row
The administrator has disabled public write access.

see my first installation ! 2 years 3 months ago #835

  • Pacificador
  • Pacificador's Avatar
  • OFFLINE
  • Administrator
  • Posts: 452
  • Thank you received: 47
  • Karma: 10
Hello,

It sounded like a problem with your main Joomla template.

Now, about the one row problem: you have configured two rows of 3 columns, so 6 articles. But you only have 5 articles... You can create another article or need to enable the module option called Ignore symmetry.

Please, tell me the result.

Best regards
Please, if you like EVO frontpage and have resolved all your questions, submit a rating at Joomla! Extensions Directory.

It will help me to continue working gladly. Thank you.
The administrator has disabled public write access.

see my first installation ! 2 years 3 months ago #836

  • passionxm
  • passionxm's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
I tried, as you mentioned with more than 5 articles. And now your module is working perfectly !!! But I didn't understand why..... Perhaps a conflict between the template and the module or a problem linked to the cache ?
It was not so surprising as your module works well in local on my PC.
Thank you very much for your quick reply.
Best regards
Philippe
Last Edit: 2 years 3 months ago by passionxm.
The administrator has disabled public write access.

see my first installation ! 2 years 3 months ago #839

  • Pacificador
  • Pacificador's Avatar
  • OFFLINE
  • Administrator
  • Posts: 452
  • Thank you received: 47
  • Karma: 10
Thank you Passion!

It could be due to another module using some kind of Jquery or "dynamic" templates... or due to the main template; maybe a rule with a begining but eithout closing at the end (</>) or something like that.

Best regards!
Please, if you like EVO frontpage and have resolved all your questions, submit a rating at Joomla! Extensions Directory.

It will help me to continue working gladly. Thank you.
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.167 seconds
TOP