Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: PROBLEM WITH BLURRY THUMBNAILS

PROBLEM WITH BLURRY THUMBNAILS 4 months 3 weeks ago #1002

  • klhtioms
  • klhtioms's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
I use JOOMLA 3.9.3 and while using EVO module Frondpage I find out that the thumbnail images are blurry and I couldn't find why. I tried to change the image analysis from the articles but nothing seems to change. Can you please help me??
thanks in advance
The administrator has disabled public write access.

PROBLEM WITH BLURRY THUMBNAILS 3 months 2 weeks ago #1004

  • Pacificador
  • Pacificador's Avatar
  • OFFLINE
  • Administrator
  • Posts: 456
  • Thank you received: 47
  • Karma: 10
Sorry for the delay; I didn't realise there was new messages on forums.

It's strange, but maybe dou to cache issues of your site. Maybe, you configured the module with a certain size, after that, you changed the size, but your site was caching the old sizes.
Try deleting the images stored on images/evo_fp folder and it should regenerate them. Also, try clering your site's cache and even disabling the cache, to make the try.

Regards!
Please, if you like EVO frontpage and have resolved all your questions, submit a rating at Joomla! Extensions Directory.

It will help me to continue working gladly. Thank you.
The administrator has disabled public write access.

PROBLEM WITH BLURRY THUMBNAILS 3 months 2 weeks ago #1005

  • klhtioms
  • klhtioms's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Thank you for your time the problem has been solved ....
The administrator has disabled public write access.

PROBLEM WITH BLURRY THUMBNAILS 3 months 2 weeks ago #1006

  • Pacificador
  • Pacificador's Avatar
  • OFFLINE
  • Administrator
  • Posts: 456
  • Thank you received: 47
  • Karma: 10
I'm glad to hear about it. Thanks!
Please, if you like EVO frontpage and have resolved all your questions, submit a rating at Joomla! Extensions Directory.

It will help me to continue working gladly. Thank you.
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.141 seconds
TOP